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Snap Tips

from Russ
Russell Brown, Senior Creative Director at Adobe

Systems, shares some super tips for working with photographs
in Adobe® Photoshop®  4.0

INTERMEDIATE
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1. This file demonstrates a
problem that can occur when
you dodge and burn in RGB
mode. Stroking the left path
with the burn tool has shifted
the hue and lightness of the
colors. The top color is
shifting toward green, and
the bottom color is shifting
toward ultramarine. Only
the middle gray is burning
correctly.

2. Now examine the same
stroke applied with the burn
tool in Lab mode. The line
on the right is shading the
lightness value of the colors
without affecting the hues.
And because the RGB color
space is a subset of the Lab
color space, converting to
Lab mode and back does not
affect the colors in the image.

OK, Photoshoppers, let’s take a look at dodging and burning. Of course,
when we burn an image, we make it darker, and when we dodge an
image, we make it lighter. But, unlike the darkroom, Photoshop lets you
dodge and burn the shadows, midtones, and highlights independently.
Incredible!

Stroking
To stroke a selected
path with the dodge
or burn tool on the
Macintosh, select a
brush and press the
Enter key. Press Enter
again to apply the
stroke again. This
shortcut works with
all painting tools on
the Macintosh.

3. It’s a good idea to copy
your image onto a new layer
whenever you work on a
dodge and burn project. This
will let you use the Layers
Opacity slider to adjust the
intensity of the dodging and
burning when you have
finished. To make a copy,
simply drag the background
layer onto the New Layer icon.
Then convert the image to
Lab mode. Don’t Flatten.

Lab mode
The secret to dodging
and burning in Lab
mode is that Lab
mode isolates the
Luminosity channel
from the two Color
channels that make
up the image, so that
only the lightness in
the image is altered.

#1: DODGING AND BURNING PHOTOGRAPHS
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DODGING AND BURNING PHOTOGRAPHS

4. Zoom out of the image so
you can dodge or burn with
smooth, continuous strokes
across the photo. Doube-
click the dodge tool to bring
up the Toning Tools Options
palette. Select the burn tool
and set the exposure of the
brush stroke. On the Brushes
palette, select a brush size
that works with your image.

Opacity
The opacity of the top
layer can be adjusted
from 100% to 1%.
Here the opacity has
been set to 72%,
allowing some of the
bottom image to
show through and
soften the effect.

6. Use the Opacity slider in
the Layers palette to finesse
the dodging and burning
effect. Creating this second
layer gives you an easy way
to increase or reduce the
overall effect of the dodging
and burning. When you are
satisfied with the results,
flatten the image to reduce
the file size.

Midtones
Remember that you
can choose shadows,
midtones, or high-
lights in the Toning
Tools Options palette
for both dodging and
burning.

Large workspace
In the darkroom, you
have a large work
space, so it is easy
to move your hands
across a photo. To
create a large work
space in Photoshop,
select the zoom tool
and zoom out of the
image.

5. Here, we darkened the upper
and lower areas of the photo to
change the mood. We switched
to the dodge tool and lightened
the areas near the water’s edge.
It’s a good idea to change the
opacity and size of the dodge
tool, so that the effect isn’t
quite as strong as that of the
burn tool. The image now has
a more dramatic impact with
the focus of the brightness in
the center of the photo.
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1. Here is our image, showing
the keystoning of the build-
ing. The red lines identify
the perspective lines in the
photograph.

2. Turn on View > Rulers.
Then drag guides from the
ruler to create a vertical
reference for correcting the
image. Here we have aligned
the guides to the base of the
building so that we can
eventually make the building
parallel to the guide.

We’ll use Guides in Photoshop 4.0 to correct a type of lens distortion
known as “keystoning.” When a building seems to be vanishing into the
sky, it is said to be keystoning. Not too surprisingly, architects don’t like
this effect—they want the sides of their buildings to be straight!

#2: CORRECTING FOR LENS DISTORTION

Guide color
Sometimes the color
of the guides does
not show over the
image, so it’s helpful
to change the color of
your guides in the
Preference > Guides
& Grids dialog box.

3. Select > All. Then zoom
out from the image to give
yourself some work space
around the sides of the
image for the next step.
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4. Choose Layer > Transform
> Perspective. Eight control
points appear around the
edge of the selection. Grab
the top right corner point
and move it outward, hori-
zontally. Adjust the image
until the vertical lines in the
photo (such as the building)
are parallel with the edge of
the guides.

CORRECTING FOR LENS DISTORTION

5. Double-click inside the
image to apply the new
perspective. That’s it!
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Multiply
If you’re working in
the darkroom and
have a thin negative
with low contrast, you
can sandwich two
identical copies to
boost the total
information. That’s
what Multiply does: It
combines the densi-
ties of two layers and
darkens the image.

1. Here is our original image.
It has dust and scratches,
and it’s torn and low in
contrast. It’s a mess.

2. Make a copy of the
background layer by drag-
ging it onto the New Layer
icon at the bottom of the
Layers palette. Set the mode
of this new layer to Multiply.
Do the same thing to create
a third copy with a mode of
Multiply.

#3: REPAIRING PHOTOGRAPHS

This original image is scratched and may also have been scanned
incorrectly, printed too light, or printed from a negative that didn’t have
enough density. To repair the photo, we could add contrast with Levels or
Curves. However, here’s another way of doing this repair you might not
have considered before. And it’s easy!

3. Now choose Flatten Image
from the Palette Options
menu to combine the three
layers into one and boost the
contrast. Then choose Image
> Adjust > Levels and slide
the black point over to the
right a little to get a true
black in the image.
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4. Make a copy of the new
background layer by drag-
ging it to the New Layer icon.
With the new layer selected,
choose Filter > Noise > Dust
& Scratches. Set the Thresh-
old to 0, click Preview, and
increase the Radius setting
until most of the small flaws
disappear. Use the clone tool
to repair any large flaws, such
as the tear at the left edge of
this photo.

REPAIRING PHOTOGRAPHS

Dust & Scratches
Normally, you would
run this filter on the
original image. Here,
we’re running it on a
copy of the original
and then using this
copy as a source from
which to repair the
original. Sounds a little
complex, but don’t
worry—it works!

Monochromatic
Selecting Monochro-
matic is important
when working with
color images since this
option ensures that no
random colors are
introduced with the
added noise. The
higher your image’s
resolution, the higher
a value you’ll need for
the Add Noise filter.

6. With the blurred layer still
selected, choose Edit > Take
Snapshot. Then select the
background layer in the
Layers palette, and turn off
the blurred layer. Double-
click the rubber stamp tool,
and change the Option
setting in the Rubber Stamp
Options palette to From
Snapshot.

5. You will use this layer with
the clone tool to “paint” over
flaws in the original image.
Because the layer has been
blurred by the Dust &
Scratches filter, you need to
reintroduce some noise so
that the grain matches that of
the original image. Choose
Filter > Noise > Add Noise.
Select Distribution: Uniform,
select the Monochromatic
option, and a small Amount.
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REPAIRING PHOTOGRAPHS

7. In the Rubber Stamp
Options palette, set the
mode to Darken. Choose a
fairly small brush size and
start eliminating the lighter
scratches in the image by
painting over them.

8. When you have eliminated
the lighter scratches, set the
mode to Lighten in the
Rubber Stamp Options
palette, and paint over the
spots and dust in the image.

9. Here is the finished image,
with increased density and
no dust or scratches.

Darken mode
With Darken mode,
the rubber stamp
replaces any areas that
are lighter than the
Snapshot. It sounds a
little wild, but this
ensures that you
touch up only the
scratches, which are
lighter. The rest of the
photo is protected.

Lighten mode
With Lighten mode
selected, the exact
opposite happens: the
rubber stamp replaces
only areas darker than
the Snapshot—that is,
the dust and spots.
The rest of the image
is protected.
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#4: CREATING A REFLECTION

OK, you unethical Photoshoppers, this is the tip for you. Your assignment
is to create a pool of water in front of this building. The architects plan to
put in a pool after the building is finished, but they need a photograph of
the finished building with the pool now. Oh yes, I should mention that
the architects would like a reflection of their building in the water.

Pen tool
The pen tool gives
you the ability to
define a selection by
drawing precise lines
and curves around the
area you want to
select. Choose any
selection tool and
press Enter to turn a
pen tool path into a
selection.

1. Use the pen tool to define
the area for the pond. Click
each corner of the area,
without dragging, to create
straight lines between the
corners. With the path
selected, click any of the
selection tools in the toolbox,
and press Enter to turn the
path into a selection.

2. Choose Layer > New >
Layer Via Copy. This copies
your selection and puts it on
a new layer.

3. Click the eyedropper tool,
and click a light blue in the
building; then press Option/
Alt and click a darker blue
for the background color. In
the Layers palette, click
Preserve Transparency and
click the eye column to turn
off the Background layer.
Drag the gradient tool from
above the selection straight
down to create a gradient.

Shortcuts
Throughout this
document, “Command/
Ctrl”, means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the Mac
and Alt on Windows.

Preserve
Transparency
Preserve Transparency
ensures that an effect
won’t bleed over into
the transparent areas
of a layer. Here we
want to confine the
effect of the Motion
Blur filter to the pond.
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CREATING A REFLECTION

4. With the pond layer still
selected, choose Filter >
Noise > Add Noise. Select
Monochromatic, Uniform,
and set the Amount to 5.

5. In the Layers palette, click
the eye column to turn on
the Background layer, and
drag the layer to the New
Layer icon to make a copy.
Then drag the copy above
the pond layer in the Layers
palette. Choose Layers >
Transform > Flip Vertical.
Select the move tool, hold
down the Shift key, and drag
the selection straight down.

Add Noise
The color gradation in
the pond is perfect—
most likely too perfect.
Because it was
generated in
Photoshop, it doesn’t
have the same grainy
quality as the rest of
the photo. Add Noise
roughens the grada-
tion to better match
the rest of the image.

Clipping groups
Creating a clipping
group is somewhat
like using Paste Into
with two layers—in
this case, think of the
pond layer as the
masking shape and
the background copy
as the image that will
be pasted into the
mask.

6. Hold down Option/Alt,
and move the pointer over
the line between the Back-
ground copy and the pond
layer in the Layers palette.
When the pointer changes to
the clipping group icon, click
to define the two layers as a
clipping group.
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CREATING A REFLECTION

7. With the Background
copy still selected in the
Layers palette, choose
Multiply from the Mode
pop-up menu.

8. Choose Merge Down from
the Palette pop-up menu to
merge the reflection layer
into the pond layer. Then
turn off the Background
layer, and select the pond
layer. Choose Filter > Blur >
Motion Blur to blur the
reflection. In the Motion
Blur dialog box, set the
Angle to 90 and the Distance
to 10.

9. Turn on the Background
layer to view the results. For a
final touch, reduce the
opacity for the pond layer
slightly, so that the lawn
appears to have been flooded
with water.

Multiply
Multiply creates the
effect of sandwiching
two layers together,
much like transparen-
cies on a light table.
In this example, the
image on the back-
ground copy and the
gradient on the pond
layer are combined to
create the reflection.
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