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In this demo, we will repair a photograph taken with a low-resolution
digital camera—in this case, the Kodak DC50. Often these cameras
produce excellent results, but they have a few deficiencies that can be
repaired digitally using layers. This technique is also quite useful for
repairing badly scanned images.

1. Open your digital image Preferences
file in Photoshop. Zoom in -~ For this demo, we
on the image and take a close th:’;g szgr‘i::f: :nd

isplay & Cu ,
look ét the prc?blem arefils, selected. Brush Size
especially noting the skin and Precise.
tone in this image.
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2.Go through the RGB =[I= Davis.Demo.flat @ 250% (Base Layer, BI e Blue channel
channels. Press Command/ S| The CCD (Charged
Ctrl+1 for the Red channel, e Couple Device) in

the camera is least
sensitive to the blues,
and it is more difficult
to interpret those colors.
Also, when you capture
an image with a digital
camera, it's compressed
with JPEG compression.
The combination of
these two factors
creates noise in the
(L8] ] blue channel.

Command/Ctrl+2 for the
Green, and Command/
Ctrl+3 for the Blue channel.
Notice the artifacting and
extra noise in the Blue
channel. The Blue channel

is the telltale channel of a
scanned image and often will
show the errors of the scan.

Shortcuts

Throughtout this docu-
ment,“Command/Ctrl”
means Command on the
Macintosh® and Ctrl on
Windows®."Option/Alt”
means Option on the
Macintosh and Alt

on Windows.

3. Zoom out of the image
and return to the RGB
composite. Here’s how to
easily fix this image using
Photoshop layers. Duplicate
the Base Layer by dragging it
onto the New Layer icon at
the bottom of the Layers
palette. Double-click this
new layer and rename it
Color Blur.
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4. Choose Filter > Blur >
Gaussian Blur. Choose values
based on the resolution of
the image. You want to soften
the image—not lose the
image completely, but soften
it—especially in the troubled
area of the blue channel.

Davis.Demo.flat @ 52% (Color Blur, RGB)
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5. With the Color Blur layer
still targeted, create an
overlay of the two layers
using Color mode from the
pop-up menu in the Layers
palette.

[JPreserve Transparency

Baze Layer

G T —

100%

Color mode

Colors are overlaid on
the existing pixels while
the highlights and
shadows of the base
color are preserved.

The base color is not
replaced, but is mixed
with the blend color to
reflect the lightness and
darkness of the original.

6. Zoom in to the image

and look at the same area.
Press Command/Ctrl+3 to
go to the blue channel again.
See how the noise has been
smoothed out. Amazing but
true! But wait, there’s more...

_Channels

[JPreserve Transparency

=1 Color Blur

Base Layer

[ Paths”
Opacity:
(o [7) ety ioo%
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7. Let’s continue working
with this image and give it
more of a portrait look by
softening the focus of the
image, as if it were shot
through a special filter.
Duplicate the Color Blur
layer by dragging it to the
New Layer icon, and then
double-click the new layer
and rename it Soft Focus.

s, RGB
i1

Layers “ Channels Paths

[JPreserve Transparency

Soft Focus

Color Blur

Base Layer

100%

(o[ o
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8. With the Soft Focus layer
targeted, change the mode
back to Normal and set
opacity to 30%. This creates
a nice soft look around the
edges of the image, especially
the face, hair, and hat areas.

% (Soft Focus, RGB
: iy

[Layers ~ Channels [ Path=

(Mormal __[7) pacity:

[JPreserve Transparency

(B 1%]
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Opacity Tip

When a selection tool
is active, pressing any
of the numeric keys
changes the opacity
to the corresponding
percentage. Press 1 for
10%, 0 for 100%, and
so on.

9. The eyes are also being
softened, which is not
something we want, so we
will create another layer to
sharpen parts of the image.
Duplicate the original Base
Layer, and then move it to
the top (above the Soft Focus
layer). Name this layer
Sharpen Details.

Doc: S7SK/342M | pa

[CJPreserve Transparency
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W Sharpen Details

Soft Focus

(orma__[7) Sl
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Calor Blur

Base Layer
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10. Create a new layer by
clicking the New Layer icon,
and then move it to the
bottom of the stack. Option-
click the eye icon for this
layer, and then choose Select
All and fill the layer with
white. Deselect. This new
layer is needed only to
preview the effects of blend-
ing layers—which you are
about to see.

=[I= Davis.Demo.flat @ 52% (Layer 1, RGE) 1

Layers Channels Faths

(ormal [+

[JPreserve Transparency
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Fill shortcut
Pressing Option/Alt+
Delete fills the area
with the foreground
color. Pressing
Command/Ctrl+Delete
fills the area with the
background color.

11. Click the eye icon for

the Sharpen Details layer so
that only the bottom and top
layers are visible. Target the
Sharpen Details layer.

Doc: 575K/ 2.42M
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=[0= Davis.Demo.flat @ 52% (Sharpen Details,

100%

(Mormal __[7) pacity:
L e

[ |Preserve Transparency

|:| Layer 1
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12. Now we will isolate the
areas of this layer that need
to overlay the image. Double-
click the layer to bring up the
Layer Options dialog box.
Make sure Preview is checked.
Move the This Layer high-
value range slider (white
triangle) to the left. Notice
that areas of the face and hat
are being eliminated.

Davis.Demo.flat @ 52%
o o —

(Sharpen Details,

Layers
(orma__[7) Oty o0
e

[JPreserve Transparency

Layer Dptions =——=

Doc: B7SKAZ420 | ¢ |0

Name: |Sharpen Details |

Options
Opacity: [100] % Moe:

[J Group With Previous Layer

Biend If: (Gray [

This Layer: 1] 98

e

Underlying: IKI] 255
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Blending Layers
The sliders here let you
define which pixels are
blended by indicating
a range of brightness
values for the replace-
ment pixels. In our
example, the highlight
range was split to
soften the layer, giving
it a semi-transparent
and fogged look. The
further apart the
triangles, the softer the
appearance of the layer.
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13. The transition is very
harsh and needs to be
softened. Option/Alt+click
the white triangle slider, and
move half of the triangle to
the left. Splitting the triangle
softens the transition. Move
the two half-triangles around
to achieve a soft look, being
sure not to add back detail
where you don’t want it.

Layers Channels Faths
(ormd__[7) Sy 00
e

[JPreserve Transparency

Layer Dptions =——=
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Name: |Sharpen Details |

Options
Opacity: [100] % Moe:

[J Group With Previous Layer

Biend If: (Gray [

This Layer: 0 22/98
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14. The face has been ad-
justed fine, but too much

of the red shirt is showing.
Select the Red channel in the
Blend If pop-up menu. Now
adjust the slider to isolate the
reds. Remember to split the
slider to soften the image. Go
back to the Gray channel to
do any final adjustments, and

fl

at @ 52% (Sharpen Details,

Layers ™ Channals Paths
| A L
L e

[JPreserve Transparency

Layer Dptions =——

Name: [Sharpen Details |

Options
Opacity: [100] % Mode: (Normai [+

[J Group With Previous Layer

. This Layer: 0 ?2/160
then click OK. = =
Underlying: 1] [\*‘._55
A R |’|<Eu I
15. Click the eye icon to view [ - Before and after
the Other layers and turn Off n Crpacity: 100% To see the effects Of

the bottom layer eye icon.
Looks pretty good! On to
the next phase.

S2%

1
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sharpening, click the
eye icon on and off
next to the Sharpen
Details layer. This trick
can be used on any of
the layers.
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16. Another thing we can do S Davis.Demo.flat @ 495% (Soft Focus, Sof : _ Add Layer Mask
to this image is to bring back (orma[7) oty _aow | A layer mask can be
some of the white in the eyes, CAFEechiE ety added to any layer to
which was dimmed when the Isolate particular areas
you don’t want
soft blur was applied. Zoom affected.
in on the eye and target the
Soft Focus layer. To bring
back the detail, we will make
a layer mask. Press Comand/
Ctrl-click the New Layer
mask icon at the bottom of
the Layers palette to add a
layer mask.

&

Doc: 875K/342M | <]

17. Choose a small brush, = Davis.Demo.flat @ 495% (5oft Focus, Soff:

set the opacity to 50%, make e 1
sure the foreground color is LIFREREE Ty
black, and begin painting in
the area of the eye where you
would like to bring back that
nice white highlight. Notice
that you are painting on the
layer mask, and not directly
on the image.

[

Color Blur

o| Base Layer

|:| Layer 1

=
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18. Zoom out to view the
larger image. Very nice!

Doc: 875K/354M | » 4] . [E & [ @ |




Continuing to work with the same digital image, I'd like to alter the
focus range. Low-resolution digital cameras offer no control of depth
of field, but we can add a professional quality to the image—as if
there were a depth of field control. To do this, we will first separate the
little boy from the background, and then we’ll blur the background.

1. With your digital image EEE

file still open in Photoshop,
save a version with all the
layers. For this exercise, we
need to flatten the image so
that it becomes one composite
layer. After saving, choose
Flatten Image from the Layers
Palette pop-up menu.

New Adjustment Layer...
Duplicate Layer...
Delete Layer

E2|

Layer Options...

Merge Down
Merge Uisible

Flatten Image

| Palette Options...

& |:| Layer 1

]
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2. Now we need to create a B - Dissolve mode
selection mask so that the little . v x (o [7) Dissolve gives the
boy in front can be separated = 34 ‘ .7'3- < ::Dpresw Transparency Zirsussgve:nr;gqgueacili,t;ough,
from the background image. pe. :L . "'qf‘f"' LAl which takes on some
Zoom in on the edge of the .p"_"li:. = -Q,"-_-: AT of the quality of the
hat. Double-click the paint- - : edge of the hat in the
brush tool to bring up the Ny image. This allows us
Paintbrush Options palette.  [f TR to simulate the same
Select 100% opacity, and on | 9ren of the_ photo so
T T the mask will not look

the Mode pop-up menu, ) ke
choose Dissolve. Select a large ISR e [0
hard-edge brush from the I psiee Lgoor Clgheet
Brushes palette. 13755 Doc: 875K /375K » {'@\ Screen
3. Make sure the default SE= Davis.Demo.flat & 1387% (Quick Mask) = Quick Mask mode
foreground and background \ Y R 2 : With Quick Mask
colors are black and white 23 *" _7-:. <) DPreservanSparency u qutedqn, ytcl>u ca:h
respectively (press D on the ¥ i.. <& i#fq d - ?3:?acelz>efcth{aci):1ag:,
keyboard). Then choose the W R - AL without affecting it, to
Quick Mask mode on the 7 c:.'.. -k make a mask. Press Q
Tool palette, just below the L to toggle between
background color. Plad 7,22 Quick Mask mode and

Ei'_l'ainthrush options [ Brushes > | # Standard mode.

Orpacity: 100%

OFade:[ | stepsto

Stylus Pressure: Siz‘e. [ Color [JOpacity

1375% | Doc: B7SK/BTSK | b|4 [Jvet Edges
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4. Begin painting on the
inside edge of the hat. Notice
that you are painting with
the Quick Mask paintbrush.
Paint all the way around the
edge of the hat in Dissolve
mode to get the rough
texture of the hat. You could
never achieve the same
quality of selection with the
lasso tool. This gives you a
much more natural selection.

== Davis.Demo.flat @ 138% (Quick Mask)

-

| (Formal )

[ 'bj sl
Af Sl Wl [ [Freserve Transparency

[c>

S
Pl
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[ Paintbrush Options [ Brushes
Stylus Pressure: [2]Size [JColor [JOpacity
1375% Doc: 575K/923K | |4 [Jwet Edges

Mask

You can add and
subtract from the
mask while painting
by switching your
foreground color from
black, which adds to
the mask, to white,
which subtracts from
the mask. Pressing X
on the keyboard
toggles between the
foreground and
background color.

5. Choose Normal mode, and
continue painting along the
edge of the shirt and overalls.
The Normal brush works
here because the edge is
softer and smoother.

__Normal n Crpacity: 100%
Cieel Bl oo ]
Stylus Pressure: [€]Size []Color [JOpacity

of [t Edges

6. Make sure that there is a
continuous outline of the
quick mask around the little
boy, and then select the
bucket tool from the tool
bar. Click in the middle of
the Quick Mask outline to
fill the area with the quick
mask.

(ormal [+

[CIPreserve Transparency
;

[c>

Paint Bucket Options ™ Brushes > |
P

e
Tolerance: [ anti-aliased
Contents: (Forsground [ <]

[J=ample Merged

Doc: B7SKA1.10M
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7. Return to Selection mode
by clicking the icon to the
left of the Quick Mask icon
or by pressing Q.

Layers Channels Pathz

(ormal [+

[CIPreserve Transparency

| Paintbrush Options \l\ Brushes

ﬂ Orpacity: 100%
CFste: ] steps to (Transporent [

Stylus Pressure: [2]Size [JColor [JOpacity

et Edges

8. Go to the Channels
palette, and click the Selec-
tion icon at the bottom to
save the selection as a
channel.

| )

S2u Doc: S7SKA110M | pla (o [EM B ] @

9. Deselect. Click the new =— Davis.Demo.flat @ 52% (#4)

channel to view it and make
it active.

Layers * Channels “{ Paths

Doc: S75KA110M B
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Blur More filter
The Blur More filter
smooths transitions
by averaging the
pixels next to the
hard edges of the
defined lines and
shaded areas. It does
this three to four
times more than the
Blur filter.

Davis.Demo.flat @ 52% (#4)

10. Because we used a hard- E——
edge brush, the edge of this
channel needs a little soften-
ing. We will give it just a little
bit of blur. Choose Filter >
Blur > Blur More.

Channels

=[]

Doc: B75K/110M I =
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11. Click the RGB composite  [FE= Davis.Demo.flat @ 527% (RGB)
channel, and then Command/ e
Ctrl+click the Mask channel ‘
to load the selection.

| )

525 Doc: S75K/110M | p |5 [ o B E'_ll

12. Return to the Layers
palette. Now choose Layer >
New > Layer Via Copy to
place a copy of the back-
ground selection over the
image. Double-click the new
layer and name it Back-
ground blur.

(orma__[7) Sl
T e

[JPreserve Transparency

Layer Options

Name: [Background blur | [ o
options

opacity: [100] % Mode: (Normal —T%) | 5 preview
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13. With this new layer
targeted, turn off the view

of the Background layer by
clicking the eye icon. You can
see that the background has
been isolated from the
foreground (the little boy).

14. Now we will blur the
background, yet make it

look realistic against the

boy. Choose Filter > Blur >
Gaussian Blur. Your blur
value will vary, depending on
your resolution. Click OK.

£ Davis.Demo.flat @ 52% (Mackground bl

Y

525 Doc: 375K/215M [ e[
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L e
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Gaussian Blur

S2% Doc: 875K/2.09M ||

Preview
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15. Click the eye icon on the
Background layer to view it
again. There is a problem;
the blur is blurring into the
hat. To fix this, choose Layer
> Matting > Defringe. The
amount of defringe you use
will depend on the resolu-
tion of your image and the
quality of the edge. View
your results. Excellent!

=[@= Davis.Demo.flat @ 52% (Background blu

S2% Doc: 57SKA209M | p|a
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Defringe

Defringe will push the
blur back to meet the
edge of the hat. This
gives a more solidand
resolved edge against
the hat and bleeds
underneath the hat.
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